Deluxe Blog Tips Support Forums

Support forums for Deluxe Blog Tips plugins

You are not logged in.

Announcement

Meta Box Tabs extension now supports Left Tab style and Tab Icon. Check it out!

#1 2013-03-21 06:21:28

jubeda
Member
Registered: 2013-03-21
Posts: 1

The latest version don't work with WordPress 3.5?

Houston, I have a problem with the latest version of meta box with the theme option include, can you help me with that?

When i use the before version, work ok. Any idea?

Last edited by jubeda (2013-03-21 06:22:27)

Offline

#2 2013-03-21 18:34:49

jezthomp
Member
Registered: 2012-11-07
Posts: 26

Re: The latest version don't work with WordPress 3.5?

I also have a problem with the latest version from github and theme include..

Using the following...

define( 'RWMB_URL', trailingslashit( get_stylesheet_directory_uri() . '/inc/meta-box' ) );
define( 'RWMB_DIR', trailingslashit( TEMPLATEPATH . '/inc/meta-box' ) );
require_once RWMB_DIR . 'meta-box.php';
include 'inc/meta-box-post.php';

Displays the meta boxes in the admin fine, it just stops me from adding any new posts, custom posts or pages i just get...

Are you sure you want to do this?

Please try again.

Offline

#3 2013-03-24 01:21:12

rilwis
Administrator
From: Hanoi, Vietnam
Registered: 2012-08-16
Posts: 399
Website

Re: The latest version don't work with WordPress 3.5?

Just fixed with latest commit at Github.

Offline

Board footer

Powered by FluxBB